Copies all values from other element to this object.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- OtherADoc
- Type: Autodesk.Revit.DB Document
The Document for the otherElem
- otherElem
- Type: Autodesk.Revit.DB.Electrical PanelScheduleTemplate
The element being copied from.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The given template otherElem has different type of this element. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |