Assigns if a layer is included in wrapping at inserts and ends.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- layerIdx
- Type: System Int32
The index of the layer.
- participatesInWrapping
- Type: System Boolean
True if the specified layer will participate in wrapping at inserts and ends, false otherwise.
Remarks
This method applies only to interior and exterior shell layers.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The wrapping of the layer is not valid. |
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | The layer index is out of range. |