Creates a new CurveLoopsProfile object.
Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- curveLoops
- Type: Autodesk.Revit.DB CurveArrArray
The curve loops of the Profile.
Return Value
The new CurveLoopsProfile object.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when the argument is a null reference ( Nothing in Visual Basic) . |