Surface Class


This is a base class for all Revit surface types. It defines methods common to all surfaces.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public class Surface : IDisposable
Visual Basic
Public Class Surface _
	Implements IDisposable
Visual C++
public ref class Surface : IDisposable

Inheritance Hierarchy

See Also