This returns a valid mesh only for the first call. Later calls will throw an exception as the mesh is no longer valid in this object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Return Value
Mesh which built.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions InvalidOperationException | The Mesh has already been accessed by a previous GetMesh() call, and is no longer available for use. |