Determines if the inputs are valid, and returns an error message if not.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DB Document
The document to export.
- folder
- Type: System String
The folder path.
- name
- Type: System String
The file name.
- options
- Type: Autodesk.Revit.DB NavisworksExportOptions
The export options.
- exceptionMessage
- Type: System String %
The message to show in the exception thrown. This is not an end-user visible message, it is a developer message, and does not have to be localized. Ignored if the function returns true.