Returns true if the given ElementId is a member of this filter's set.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- id
- Type: Autodesk.Revit.DB ElementId
The ElementId to look for.
Return Value
True if the given ElementId is a member of the filter, otherwise false.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Invalid ElementId |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |