Identifies if changing the width of an existing layer from zero to a positive value will create a rectangular region.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- layerIdx
- Type: System Int32
The index of a CompoundStructureLayer.
Remarks
This is only allowed if there is a vertical line such that all regions to the left are assigned to layers with index < layerIdx, and all regions to the right are assigned to layers with index > layerIdx.