Constructor that takes the red, green and blue channels of the color.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- red
- Type: System Byte
The red channel of the color that ranges from 0 to 255.
- green
- Type: System Byte
The green channel of the color that ranges from 0 to 255.
- blue
- Type: System Byte
The blue channel of the color that ranges from 0 to 255.