Sets the default Divided Surface distance for a fixed, minimum, or maximum distance layout for U or V gridlines.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- gridlines
- Type: Autodesk.Revit.DB UVGridlineType
U-gridlines or V-gridlines.
- distance
- Type: System Double
A default distance for a layout.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | The given value for distance must be positive. -or- A value passed for an enumeration argument is not a member of that enumeration |