Gets the value of the fabrication dimension, returns value in Revit internal units.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- dim
- Type: Autodesk.Revit.DB FabricationDimensionDefinition
The fabrfication dimension.
Return Value
The dimension value.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |