Item Property


Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public DuctSizes this[
	DuctShape ductShape
] { get; }
Visual Basic
Public ReadOnly Default Property Item ( _
	ductShape As DuctShape _
) As DuctSizes
	Get
Visual C++
public:
property DuctSizes^ default[DuctShape ductShape] {
	DuctSizes^ get (DuctShape ductShape);
}

Parameters

ductShape
Type: Autodesk.Revit.DB.Mechanical DuctShape

See Also