Sets the callback to be invoked in the beginning of failure processing.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- preprocessor
- Type: Autodesk.Revit.DB IFailuresPreprocessor
The callback to be invoked in the beginning of failure processing.
Return Value
This FailureHandlingOptions object.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |