DocumentOpeningEventArgs Class


The event arguments used by the DocumentOpening event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2010

Syntax

C#
public class DocumentOpeningEventArgs : RevitAPIPreEventArgs
Visual Basic
Public Class DocumentOpeningEventArgs _
	Inherits RevitAPIPreEventArgs
Visual C++
public ref class DocumentOpeningEventArgs : public RevitAPIPreEventArgs

Inheritance Hierarchy

See Also