GetPartCustomDataInteger Method


Get custom data integer value for the specified custom data.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017 Subscription Update

Syntax

C#
public int GetPartCustomDataInteger(
	int customId
)
Visual Basic
Public Function GetPartCustomDataInteger ( _
	customId As Integer _
) As Integer
Visual C++
public:
int GetPartCustomDataInteger(
	int customId
)

Parameters

customId
Type: System Int32
The identifier of the custom data field to get.

Return Value

Returns the integer of the custom data. If the data is not a number it will return 0.

See Also