DisableUpdater Method


Disables the updater.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public static void DisableUpdater(
	UpdaterId id
)
Visual Basic
Public Shared Sub DisableUpdater ( _
	id As UpdaterId _
)
Visual C++
public:
static void DisableUpdater(
	UpdaterId^ id
)

Parameters

id
Type: Autodesk.Revit.DB UpdaterId
The updater id.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException Updater with this Id is not currently registered in Revit.
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also