LeaderEnd Property


The position of the leader's end.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public XYZ LeaderEnd { get; set; }
Visual Basic
Public Property LeaderEnd As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ LeaderEnd {
	XYZ^ get ();
	void set (XYZ^ value);
}

Return Value

Returns the end point of the tag leader.

Remarks

Leader end point should be located inside of a room, an area or a MEP space.

See Also