Sets Descriptions for all measurements
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- measurementDescriptions
- Type: System.Collections.Generic IList String
Array of measurement descriptions. The lengths of the array must be equal to the number of measurements set during creation of SpatialFieldManager.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | measurementDescriptions lengths is not equal to the number of measurements set during creation of SpatialFieldManager |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |