Insert Method


Insert the specified wire size into the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual bool Insert(
	WireSize item
)
Visual Basic
Public Overridable Function Insert ( _
	item As WireSize _
) As Boolean
Visual C++
public:
virtual bool Insert(
	WireSize^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical WireSize
The wire size to be inserted into the set.

Return Value

Returns whether the wire size was inserted into the set.

See Also