ContainsKey Method


Checks whether a font key exists in the table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool ContainsKey(
	ExportFontKey exportfontKey
)
Visual Basic
Public Function ContainsKey ( _
	exportfontKey As ExportFontKey _
) As Boolean
Visual C++
public:
bool ContainsKey(
	ExportFontKey^ exportfontKey
)

Parameters

exportfontKey
Type: Autodesk.Revit.DB ExportFontKey
The export font Key.

Return Value

True if the font key exists in the table.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also