GetPartCustomDataName Method


Gets the custom data name from its identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017 Subscription Update

Syntax

C#
public string GetPartCustomDataName(
	int statusId
)
Visual Basic
Public Function GetPartCustomDataName ( _
	statusId As Integer _
) As String
Visual C++
public:
String^ GetPartCustomDataName(
	int statusId
)

Parameters

statusId
Type: System Int32
The custom data identifier.

Return Value

The custom data name.

See Also