TagHeadPosition Property


The position of the tag's head.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public XYZ TagHeadPosition { get; set; }
Visual Basic
Public Property TagHeadPosition As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ TagHeadPosition {
	XYZ^ get ();
	void set (XYZ^ value);
}

Return Value

Returns the head point of the tag.

Remarks

If the tag has no leader the head position should be located inside a room, an area or a MEP space.

See Also