Defines all types of abbreviation tags for Area and Path Reinforcement objects.
Namespace:
Autodesk.Revit.DB.Structure
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since:
2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Members
Member name | Description |
---|---|
AreaReinforcementTopMajor | Area Reinforcement - slab top for major direction. |
AreaReinforcementTopMinor | Area Reinforcement - slab top for minor direction. |
AreaReinforcementBottomMajor | Area Reinforcement - slab bottom for major direction. |
AreaReinforcementBottomMinor | Area Reinforcement - slab bottom for minor direction. |
AreaReinforcementInteriorMajor | Area Reinforcement - wall interior for major direction. |
AreaReinforcementInteriorMinor | Area Reinforcement - wall interior for minor direction. |
AreaReinforcementExteriorMajor | Area Reinforcement - wall exterior for major direction. |
AreaReinforcementExteriorMinor | Area Reinforcement - wall exterior for minor direction. |
AreaReinforcementLayerEachWay | Area Reinforcement - layer for each way |
AreaReinforcementLayerEachFace | Area Reinforcement - layer for each face |
PathReinforcementTop | Path Reinforcement - slab top. |
PathReinforcementBottom | Path Reinforcement - slab bottom. |
PathReinforcementInterior | Path Reinforcement - wall interior. |
PathReinforcementExterior | Path Reinforcement - wall exterior. |
PathReinforcementAlternating | Path Reinforcement - alternating. |
PathReinforcementAlternatingBarOffset | Path Reinforcement - alternating bar offset. |