GetPartCustomDataText Method


Get custom data text for the specified custom data.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017 Subscription Update

Syntax

C#
public string GetPartCustomDataText(
	int customId
)
Visual Basic
Public Function GetPartCustomDataText ( _
	customId As Integer _
) As String
Visual C++
public:
String^ GetPartCustomDataText(
	int customId
)

Parameters

customId
Type: System Int32
The identifier of the custom data field to get.

Return Value

Returns the text of the custom data. If the data is a number it will be formatted according to the fabrication configuration's rules.

See Also