IsPanelSinglePhase Property


Identifies if the panel is single phase.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsPanelSinglePhase { get; set; }
Visual Basic
Public Property IsPanelSinglePhase As Boolean
	Get
	Set
Visual C++
public:
property bool IsPanelSinglePhase {
	bool get ();
	void set (bool value);
}

Remarks

If true, the panel is single phase. If false, the panel is 3-phase.

See Also