DimensionLineLength Property


dimension line length

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017 Subscription Update

Syntax

C#
public double DimensionLineLength { get; set; }
Visual Basic
Public Property DimensionLineLength As Double
	Get
	Set
Visual C++
public:
property double DimensionLineLength {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The given value for dimensionLineLength must be greater than 0 and no more than 30000 feet.

See Also