Insert the specified item with the specified key into the map.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- key
- Type: System String
The key to be used for inserting the item into the map.
- item
- Type: Autodesk.Revit.DB Parameter
The item to be inserted into the map.