EndExportInternal Method


Use the internal Revit implementation to relate elements at the end of export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public static void EndExportInternal(
	ExporterIFC exporterIFC
)
Visual Basic
Public Shared Sub EndExportInternal ( _
	exporterIFC As ExporterIFC _
)
Visual C++
public:
static void EndExportInternal(
	ExporterIFC^ exporterIFC
)

Parameters

exporterIFC
Type: Autodesk.Revit.DB.IFC ExporterIFC
The exporter.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also