Transparency Property


The percentage (0..100) of surface transparency 0 means the surfaces are opaque, 100 means they are fully transparent

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public int Transparency { get; set; }
Visual Basic
Public Property Transparency As Integer
	Get
	Set
Visual C++
public:
property int Transparency {
	int get ();
	void set (int value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The value is invalid. The valid range is 0 through 100

See Also