PolylineSegments Class


An output node that represents a tessellated polyline segments.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2016

Syntax

C#
public class PolylineSegments : IDisposable
Visual Basic
Public Class PolylineSegments _
	Implements IDisposable
Visual C++
public ref class PolylineSegments : IDisposable

Remarks

Inheritance Hierarchy

System Object
Autodesk.Revit.DB PolylineSegments

See Also