WireType Property


Get/Set the wire type of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public WireType WireType { get; set; }
Visual Basic
Public Property WireType As WireType
	Get
	Set
Visual C++
public:
property WireType^ WireType {
	WireType^ get ();
	void set (WireType^ value);
}

Remarks

This property is used to retrieve the wire type of the Electrical System.

See Also