ConcreteBumpMap Property


The property labeled "Image" from the "Concrete" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.13)
Since: 2018.1

Syntax

C#
public static string ConcreteBumpMap { get; }
Visual Basic
Public Shared ReadOnly Property ConcreteBumpMap As String
	Get
Visual C++
public:
static property String^ ConcreteBumpMap {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyReference" and will only contain a reference to a connected image.

See Also