HardwoodColor Property


The property labeled "Image" from the "Hardwood" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.13)
Since: 2018.1

Syntax

C#
public static string HardwoodColor { get; }
Visual Basic
Public Shared ReadOnly Property HardwoodColor As String
	Get
Visual C++
public:
static property String^ HardwoodColor {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyReference" and will only contain a reference to a connected image.

See Also