SurfaceNdfType Property


The property labeled "NDF" from the "PrismMetal" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.13)
Since: 2018.1

Syntax

C#
public static string SurfaceNdfType { get; }
Visual Basic
Public Shared ReadOnly Property SurfaceNdfType As String
	Get
Visual C++
public:
static property String^ SurfaceNdfType {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyInteger" with accepted values in the enumerated type "SurfaceNdfType".

See Also