GetTypeName Method


Get the name of the AssetProperty

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public static string GetTypeName(
	AssetPropertyType type
)
Visual Basic
Public Shared Function GetTypeName ( _
	type As AssetPropertyType _
) As String
Visual C++
public:
static String^ GetTypeName(
	AssetPropertyType type
)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException Thrown when type is AssetPropertyType::Unknown.

See Also