Checks that the value is a valid value for this property.
Namespace:
Autodesk.Revit.DB.Visual
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.13)
Since:
2018.1
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- value
-
Type:
System
String
The value to be checked.
Return Value
True if the value is valid for the property.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions InvalidOperationException | Cannot check validity for a property not being edited in AppearanceAssetEditScope. |