TextureOffsetLock Property


The property labeled "Offset Lock" from the "Checker" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.13)
Since: 2018.1

Syntax

C#
public static string TextureOffsetLock { get; }
Visual Basic
Public Shared ReadOnly Property TextureOffsetLock As String
	Get
Visual C++
public:
static property String^ TextureOffsetLock {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyBoolean".

See Also