Transforms this mesh and returns the result.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- transform
- Type: Autodesk.Revit.DB Transform
The transformation used to transform the profile.
Return Value
The transformed mesh.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when the handle of the specified transformation is a null reference ( Nothing in Visual Basic) . |