MaxEnabled Property


Defines whether the maximum bound is active for given dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
public bool this[
	int dim
] { get; set; }
Visual Basic
Public Property MaxEnabled ( _
	dim As Integer _
) As Boolean
	Get
	Set
Visual C++
public:
property bool MaxEnabled[int dim] {
	bool get (int dim);
	void set (int dim, bool value);
}

Parameters

dim
Type: System Int32

Remarks

Use 0 for X, 1 for Y and 2 for Z. The entire box must be enabled to have enabled individual bounds.

See Also