GetMemberIds Method


Gets member element ids for the assembly instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public ICollection<ElementId> GetMemberIds()
Visual Basic
Public Function GetMemberIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetMemberIds()

Return Value

Element ids for the members of the assembly instance.

See Also