ExportFontInfo Constructor (String)


Constructs a new ExportFontInfo using the destination font name as input.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public ExportFontInfo(
	string destinationFontName
)
Visual Basic
Public Sub New ( _
	destinationFontName As String _
)
Visual C++
public:
ExportFontInfo(
	String^ destinationFontName
)

Parameters

destinationFontName
Type: System String
The destination font name (the name of the font in the exported format).

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also