GetMergedCell Method


Gets the whole merged cell that this cell is a part of.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
public TableMergedCell GetMergedCell(
	int nRow,
	int nCol
)
Visual Basic
Public Function GetMergedCell ( _
	nRow As Integer, _
	nCol As Integer _
) As TableMergedCell
Visual C++
public:
TableMergedCell^ GetMergedCell(
	int nRow, 
	int nCol
)

Parameters

nRow
Type: System Int32
The cell row.
nCol
Type: System Int32
The cell column.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.

See Also