GetGraphicOverrides Method (ModelUpdatesStatus)


Returns the graphic overrides assigned to a particular model update status.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public WorksharingDisplayGraphicSettings GetGraphicOverrides(
	ModelUpdatesStatus statusInCentral
)
Visual Basic
Public Function GetGraphicOverrides ( _
	statusInCentral As ModelUpdatesStatus _
) As WorksharingDisplayGraphicSettings
Visual C++
public:
WorksharingDisplayGraphicSettings^ GetGraphicOverrides(
	ModelUpdatesStatus statusInCentral
)

Parameters

statusInCentral
Type: Autodesk.Revit.DB ModelUpdatesStatus
The model update status of interest.

Return Value

Returns the graphic overrides assigned to the model update status.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration

See Also