GeometryChecksum Property


Gets the geometry checksum of the fabrication part symbol, and it dose nothing with the fabrication part instance position.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018.2

Syntax

C#
public AssetPropertyUInt64 GeometryChecksum { get; }
Visual Basic
Public ReadOnly Property GeometryChecksum As AssetPropertyUInt64
	Get
Visual C++
public:
property AssetPropertyUInt64^ GeometryChecksum {
	AssetPropertyUInt64^ get ();
}

See Also