GetApplicableResolutionTypes Method


Retrieves a list of resolution types applicable to the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public IList<FailureResolutionType> GetApplicableResolutionTypes()
Visual Basic
Public Function GetApplicableResolutionTypes As IList(Of FailureResolutionType)
Visual C++
public:
IList<FailureResolutionType>^ GetApplicableResolutionTypes()

Return Value

The list of resolution types applicable to the failure.

See Also