GetCellParamId Method (Int32, Int32)


Returns a cell's ParamId and if no ParamId exists for this cell, it would come from the column

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ElementId GetCellParamId(
	int nRow,
	int nCol
)
Visual Basic
Public Function GetCellParamId ( _
	nRow As Integer, _
	nCol As Integer _
) As ElementId
Visual C++
public:
ElementId^ GetCellParamId(
	int nRow, 
	int nCol
)

Parameters

nRow
Type: System Int32
nCol
Type: System Int32

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.

See Also