DamperExists Method


Checks to see if the specified damper exists.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public bool DamperExists(
	int damperId
)
Visual Basic
Public Function DamperExists ( _
	damperId As Integer _
) As Boolean
Visual C++
public:
bool DamperExists(
	int damperId
)

Parameters

damperId
Type: System Int32
The damper identifier to check.

Return Value

Returns true if the damper exists.

See Also