SetOffset Method


Set the offset value associated with a View Depth plane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public void SetOffset(
	PlanViewPlane planViewPlane,
	double offset
)
Visual Basic
Public Sub SetOffset ( _
	planViewPlane As PlanViewPlane, _
	offset As Double _
)
Visual C++
public:
void SetOffset(
	PlanViewPlane planViewPlane, 
	double offset
)

Parameters

planViewPlane
Type: Autodesk.Revit.DB PlanViewPlane
View Depth plane
offset
Type: System Double
Offset value

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration

See Also