GetLineStyleIds Method


Ids of all line style Elements that are applicable to this curve element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)

Syntax

C#
public ICollection<ElementId> GetLineStyleIds()
Visual Basic
Public Function GetLineStyleIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetLineStyleIds()

Return Value

A collection of Ids of line style elements.

Remarks

The elements are of the [!:Autodesk::Revit::DB::GraphicsStyle] class.

See Also