DocumentCreatingEventArgs Class


The event arguments used by the DocumentCreating event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2010

Syntax

C#
public class DocumentCreatingEventArgs : RevitAPIPreEventArgs
Visual Basic
Public Class DocumentCreatingEventArgs _
	Inherits RevitAPIPreEventArgs
Visual C++
public ref class DocumentCreatingEventArgs : public RevitAPIPreEventArgs

Inheritance Hierarchy

See Also